Debian Install Mangler Firmware?

Yong
Antal: 6
Tilmeldt:
11-05-2013
User is offline
Debian Install Mangler Firmware?

Jeg har siddet plus minus 7 timer og at prøve at få install Debian på min server.

Debian standard - kan jeg ikke da den mangler Rtl_nic/rtl8168e-2.fw

Debian + Firmware - kan jeg heller ikke, da den bare går i står med blå baggrund.

USB Install - Kan jeg heller ikke, da den stopper ved boot vindue så den slet ikke booter fra USB.

Har til Søndag for at få det løst, da jeg skal have andre ting til at køre når jeg får Debian kørende.

Men i værste tilfælde burde det vel kunne lade sig gør og install via Cd-Rom og have firmware klar via USB, ved dog ikke 100% hvordan.

Hardware:
AMD x64

Takker ufatteligt meget hvis der er en der kan hjælpe med problemet.

// Yong


freex
Antal: 58
Tilmeldt:
17-03-2008
User is offline
installer via cd/netinstall,

installer via cd/netinstall, når den så spørger efter firmwaren skal du have en usb key klar med firmwaren.

tror det er denne du skal bruge:
http://packages.debian.org/wheezy/firmware-realtek

hvis jeg husker rigtigt skal du gøre følgende:
du skal ikke pakke den ud .deb filen skal bare ligge i roden på usb key'en
du skal først sætte usb key'en i når den spørger efter den

har kun prøvet med boadcom nic's (dell servere) men går udfra proceduren er det samme.


Yong
Antal: 6
Tilmeldt:
11-05-2013
User is offline
Den finder ikke firmwaren

Freex - Jeg har gjort som du har beskrevet, men enten finder den ikke USB eller også er det ikke den rigtige firmware.
Det irretere mig lidt man ikke manuelt kan gå ind og bede den om og søge, så man var sikker på om det var den rigtige eller ej.

Så ved ikke om du evt har andre ideer?


carlo
carlo's picture
Antal: 594
Tilmeldt:
30-12-2004
User is offline

Yong
Antal: 6
Tilmeldt:
11-05-2013
User is offline
Debian + Firmware

Carlo - Jeg har forsøgt med en Debian hvor firmware er incl. Men det kunne den heller ikke forstå. Jeg ved dog ikke hvilken Cd, da jeg der er en af dem jeg ikke kan finde. Og har brugt 3 - 4 Cd på det.

Så via USB kunne jeg godt forsøge igen, men den jeg fik lavet kunne den ikke boote fra. Og der brugte jeg Universal USB Installer, og har også forsøgt med UNetBootin.
Men forsøger lige med denne:
http://cdimage.debian.org/cdimage/unofficial/non-f...
Via USB. Og så prøver jeg og gør det med Universal USB Installer. Så må vi se om det virker.
Edit:Tror det er min USB der ikke er compatible til at boote fra. Så vil forsøge med den anden jeg har liggende.
Og vil ikke til at finde ud af om det er det. Jeg smider Ubuntu på i stedet for at komme videre.
Det køre i hvert fald med det nu. Er måske lidt irreteret jeg ikke gjorde det til at starte med. Men okay så fandt jeg da også ud af det.

Tak for den hjælp i prøvede og give mig.


freex
Antal: 58
Tilmeldt:
17-03-2008
User is offline
prøv at formatere usb key'n

prøv at formatere usb key'n som fat32 og så bare lægge tar.gz filen i roden