Wordmat

Iversen1
Antal: 1
Tilmeldt:
09-10-2015
User is offline
Wordmat

Kan man installerer Wordmat på Linux Mint? Og hvordan?
Jeg har installeret office 2010 men mangler at få wordmat til at kører.


dlykker
dlykker's picture
Antal: 169
Tilmeldt:
21-02-2007
User is offline
Jeg prøvede i sin tid at

Jeg prøvede i sin tid at finde en løsning og den er desværre Windows baseret:(

Om det kan lade sig gøre idag vides ikke, ville vare luge lufte min erfaring som er et par år gammel


froksen
froksen's picture
Antal: 416
Tilmeldt:
25-04-2005
User is offline
HejJeg har ikke forsøgt

Hej

Jeg har ikke forsøgt metoden, men fandt denne video om hvordan du installere WordMat på Mac. Jeg ved godt, at der er en Mac-version, men fremgangsmetoden der vises kan måske give idéer. https://www.youtube.com/watch?v=6nX3mELUs1g

Umiddelbart tænker jeg, at man måske kunne manuelt importere/aktivere det "WordMat.dotm" dokument, som indeholder selve udvidelsen?

Alternativt kan man naturligvis sige, at Wordmat jo groft sagt er en samling af andre værktøjer, så man kunne evt. installere disse hver i sær. Det giver ikke den integrerethed, og ja der er enkelte dele man ikke kan anvende.. Men måske en "løsning"?

Lad os høre, om det lykkes :-)

Af ren nysgerrighed har du installeret Word via Wine eller Crossover? Måske kan Crossover løse problemet?


stinus
Antal: 2
Tilmeldt:
03-11-2020
User is offline
Wordmat

fik du nogle resultater, brugte crossover til at installere ms office 365 og installere .net så jeg kunne installere wordmat, men det fungerer ikke helt da jeg ikke kan redigere i dokumentet med den, men kan se den som en tab


stinus
Antal: 2
Tilmeldt:
03-11-2020
User is offline
Wordmat

fik du nogle resultater, brugte crossover til at installere ms office 365 og installere .net så jeg kunne installere wordmat, men det fungerer ikke helt da jeg ikke kan redigere i dokumentet med den, men kan se den som en tab


ksb
Antal: 13
Tilmeldt:
04-02-2020
User is offline
Bare et forslag

Nu ved jeg ikke om Mint har snap understøttelse eller om følgende kan det der ønskes,, men hvad med prospect-mail?

Bruger det selv til Outlook i Ubuntu