Lydkort udskiftning (LØST)

Pingsvin
Antal: 87
Tilmeldt:
10-11-2015
User is offline
Lydkort udskiftning (LØST)

Jeg har for nyligt installeret Linux Mint og kort efter et PCI lydkort som hedder Audiophile 2496. Ved at søge på Audiophile 2496 i Pakkehåndtering fandt jeg Mudita24 og installerede det, men det er stadig kun det indbyggede lydkort (HDA Intel), som står under Lydindstillinger > hardware, og jeg kan hverken afspille lyd eller åbne Mudita24, så noget må jeg ha' gjort galt, men hvad?


Pingsvin
Pingsvin's picture
Antal: 87
Tilmeldt:
10-11-2015
User is offline
PS

Var i tvivl om jeg skulle installere lydkortet eller softwaren først, men har prøvet at tage lydkortet ud og sætte det i igen, og det gør ingen forskel :/


jenss
jenss's picture
Antal: 187
Tilmeldt:
03-08-2007
User is offline
Jeg ville prøve at disable

Jeg ville prøve at disable den indbyggede lyd i bios/uefi, og evt. tjekke en ekstra gang om der er skruet op for lyden / at den ikke er muted.
I en terminal tjekke om kortet er fundet med kommandoen: lspci
Også i en terminal: Prøv at starte den nævnte lyd-kontroller Mudita24. Kommer der evt. nogle fejl-meddelelser?


cb400f
cb400f's picture
Antal: 3440
Tilmeldt:
20-02-2005
User is offline
Man kan se en oversigt over

Man kan se en oversigt over understøttelse af lydkort på alsa-projektets hjemmeside:
http://bugtrack.alsa-project.org/main/index.php/Ma...

Tilsyneladende er det denne driver du skal installere. Men det kunne se ud til at du har nogle hyggelige november-aftener foran dig:
http://bugtrack.alsa-project.org/main/index.php/Ma...

Som hovedregel bliver man et lykkeligere mennesker, hvis man undersøger hardware-understøttelsen _før_ man anskaffer ny hardware.


Pingsvin
Pingsvin's picture
Antal: 87
Tilmeldt:
10-11-2015
User is offline
Tak for jeres forslag.

Tak for jeres forslag.

Til jenss:

Jeg har været i BIOS, men kan ikke disable det indbyggede lydkort nogen steder, kun vælge mellem "HD Audio" (default) og "AC97" under PnP/PCI konfiguration.

Der er skruet helt op for lyden, og den er IKKE muted :)

Når jeg skriver lspci i terminalen, får jeg dette:

tl@tl-P5Q-SE ~ $ lspci
00:00.0 Host bridge: Intel Corporation 4 Series Chipset DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation 4 Series Chipset PCI Express Root Port (rev 03)
00:1a.0 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #4
00:1a.1 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #5
00:1a.2 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #6
00:1a.7 USB controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #2
00:1b.0 Audio device: Intel Corporation 82801JI (ICH10 Family) HD Audio Controller
00:1c.0 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 1
00:1c.4 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 5
00:1c.5 PCI bridge: Intel Corporation 82801JI (ICH10 Family) PCI Express Root Port 6
00:1d.0 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #1
00:1d.1 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #2
00:1d.2 USB controller: Intel Corporation 82801JI (ICH10 Family) USB UHCI Controller #3
00:1d.7 USB controller: Intel Corporation 82801JI (ICH10 Family) USB2 EHCI Controller #1
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 90)
00:1f.0 ISA bridge: Intel Corporation 82801JIB (ICH10) LPC Interface Controller
00:1f.2 IDE interface: Intel Corporation 82801JI (ICH10 Family) 4 port SATA IDE Controller #1
00:1f.3 SMBus: Intel Corporation 82801JI (ICH10 Family) SMBus Controller
00:1f.5 IDE interface: Intel Corporation 82801JI (ICH10 Family) 2 port SATA IDE Controller #2
01:00.0 VGA compatible controller: NVIDIA Corporation G72 [GeForce 7200 GS / 7300 SE] (rev a1)
02:00.0 Ethernet controller: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet (rev b0)
03:00.0 IDE interface: Marvell Technology Group Ltd. 88SE6101/6102 single-port PATA133 interface (rev b2)
05:00.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller (rev 02)

Når jeg skriver mudita24, åbner mixer/ controller vinduet (tak for det, tænkte ikke på at åbne det via terminalen), og jeg får beskeden:

tl@tl-P5Q-SE ~ $ mudita24
using --- input_channels: 2
--- output_channels: 2
--- pcm_output_channels: 8
--- spdif in/out channels: 2

Kan også se Audiophile 2496 i Lydindstillinger nu, sammen med det indbyggede, men under "Input" står der ingenting, og når jeg afprøver højtalerne under Hardware, kommer der ingen lyd.

Til cb400f:

Driveren er åbenbart installeret rigtigt (og jeg kan også åbne den fra menuen nu), så jeg glipper nok desværre nogle hyggelige november aftener, men det kan jo være jeg kommer til at bruge dem på bøvl med hardwaren, kunne det se ud som.. :/


Pingsvin
Pingsvin's picture
Antal: 87
Tilmeldt:
10-11-2015
User is offline
Så er problemet løst :)

Så er problemet løst :) Det var simpelthen et par "analog volume" sliders i Muduta24, som var helt i bund. Så ja, det med at tjekke om der er skruet op, er altid en god ting :) Tak for hjælpen.