Ubuntu 16 - VPN: l2tp over IPSEC

MarLe1337
Antal: 3
Tilmeldt:
19-05-2016
User is offline
Ubuntu 16 - VPN: l2tp over IPSEC

Hej!

Jeg roder med at prøve at få L2TP vpn til at virke over IPSec på ubuntu 16. Jeg har prøvet at manuelt installere OpenSwan, og fået installeret et dedikeret program til det, men den kommer med en error kaldet: Error 500.

Er der nogen kloge hoveder derude der kan forklare mig hvad jeg gør galt, eller om der er en anden metode til at klare det ?

Hvad jeg har prøvet:
http://wiki.l2tpipsecvpn.tuxfamily.org/wiki/index....
Den kræver nemlig at OpenSwan er installeret, så jeg forstår ikke hvad problemet er.

Med venlig hilsen

Martin Sørensen


frogmaster
frogmaster's picture
Antal: 3584
Tilmeldt:
20-05-2010
User is offline
Udover Ubuntu 16.04 er lige

MarLe1337
Antal: 3
Tilmeldt:
19-05-2016
User is offline
Hej frogmaster

Hej frogmaster

Undskyld det sene svar.

De 2 links siger mig ingenting, men helt klart noget jeg vil prøve at kigge på.

Hvis du har andre ideer må du meget gerne dele dem :)

Mvh.

MarLe1337