NemID med nøglefil

pko
Antal: 489
Tilmeldt:
05-09-2008
User is offline
NemID med nøglefil

Hej,

Jeg har brugt nøglefil til at logge på de forskellige websider siden java blev udfaset.

Siden i dag 21. juni mødes jeg bare med information omkring installation af programmet. Efter endt installation og genstart af browseren sker det samme.

Er der andre der har de samme oplevelser?

Ser ud til at være segmentation fault.

Det er en fejl i programmeringen. Fejlen fremkommer med de seneste kerner under Ubuntu. Kerne 4.10.0-20 virker modsat 4.10.0-25.

Så løsning indtil videre er at nedgradere til kerne 4.10.0-20.


frogmaster
frogmaster's picture
Antal: 3218
Tilmeldt:
20-05-2010
User is offline
Tilsyneladende ikke, så der

Er der andre der har de samme oplevelser?

Tilsyneladende ikke, så der er grund til at gentage den gamle visdom; hvis funktionalitet er vigtigst, så opdater altid, men vent med opgraderinger til de er bekræftede. Kerner såvel som OS. Med opgraderinger risikerer man, som altid, utilsigtet regression.


OracleJMT
OracleJMT's picture
Antal: 200
Tilmeldt:
26-05-2013
User is offline
Jeg oplever altså også

Jeg oplever altså også ofte, at selv i en stabil distro: læs f.eks. Ubuntu 16.04, der har været ude i over et år, at der efter et år endnu er bugs, der ikke bliver rettet, men bare "sidder og hænger" på Launchpad. Ubuntu er ikke den eneste. Så argumentet bleeding edge / beta kontra LTS, eller færdig udgivelse holder ikke helt vand altid.


pko
Antal: 489
Tilmeldt:
05-09-2008
User is offline
Tilsyneladende ikke, så

#2: Tilsyneladende ikke, så der er grund til at gentage den gamle visdom; hvis funktionalitet er vigtigst, så opdater altid, men vent med opgraderinger til de er bekræftede.

Tja, jeg ved næsten ikke, hvordan jeg skal kommentere dette. NemID kræver at din PC er opdateret ellers bryder du reglementet.

Ubuntu 17.10 er altså ikke en bleeding edge distribution, men bare korrektioner og fejlretninger mod den næste LTS. Hvis der er fundet bugs i en kerne og denne også eksisterer i en tidligere kerne vil denne sikkert også blive rettet, og dermed føre til den samme fejl.

Derimod mener jeg, at Nets skal tilrette deres program til at fungere med disse kerner og opfylder sikkerheden.


OracleJMT
OracleJMT's picture
Antal: 200
Tilmeldt:
26-05-2013
User is offline
Derimod mener jeg, at Nets

Derimod mener jeg, at Nets skal tilrette deres program til at fungere med disse kerner og opfylder sikkerheden.

Ja, men det kan du godt skyde en hvid pil efter. Ellers vil du blive slemt skuffet. Proprietære og corporate mastodonter er ret ligeglade med GNU/Linux på desktop. :)


frogmaster
frogmaster's picture
Antal: 3218
Tilmeldt:
20-05-2010
User is offline
Tja, jeg ved næsten

#3: Tja, jeg ved næsten ikke, hvordan jeg skal kommentere dette. NemID kræver at din PC er opdateret ellers bryder du reglementet.

Ja, men jeg skriver også opdateringer og ikke opgraderinger (iht #0 og #1). Som jeg forstår forskellen, så er en kerne opgradering ikke det samme som en OS opdatering. Installere man en ny kerne, for hvilket der gælder opgradering, så risikere man regression selvom kerne opgraderingen kun er semi. Du beskriver det sådan set selv i #0

Noget andet er Nets. Det synes fundamentalt fejlramt allerede fra begyndelsen. De ser ud til, 15 år efter starten, at tage nogle kritikpunkter til efterretning, men i mellemtiden er jeg blevet så negativ indstillet at Nets får meget svært ved at overbevise mig de er kompetente. Det er imidlertid en politisk vedtagelse, begået at politikere (der er proprietære) uden selv minimum af IT-sikkerhedsmæssig forståelse.

Generel betydning af proprietær (udover IT): http://denstoredanske.dk/Danmarks_geografi_og_hist...

Jeg vil benytte Finansrådets statistik som en begrundet delmængde af påstanden:
http://www.finansraadet.dk/tal--fakta/Pages/statis...